Pally Software and Hardware Requirements

Software Requirements

 

Pally 2.9 and above

URCap API version 1.12 or higher is required.

CB-series: Polyscope version 3.15 or higher is required.

eSeries: Polyscope version 5.10 or higher is required.

 

Pally 2.8 - 2.7 - 2.6

CB-series: Polyscope version 3.11 or higher is required.

eSeries: Polyscope version 5.5.1 or higher is required.

Hardware Requirements

Due to size limitations, the palletizer URCap requires a UR10 robot.

On CB-series robots, only CB-series version 3.1 is fully supported. 

CB 3.0 robots may be used with some limitations, see Compatibility with CB 3.0 robots

Please let us know if you have i project with CB3.0 at the Rocketarm support portal